Dahuasecurity.com은 쿠키 및 유사 기술을 사용합니다. 다후아는 기능성 쿠키를 사용하여 웹 사이트가 제대로 작동하도록 하고 분석 쿠키를 사용하여 사용자 경험을 최적화합니다. 제3자 쿠키는 당사 웹 사이트 외부에서도 데이터를 수집할 수 있습니다. 다음을 클릭함으로써 동의하시거나 이 웹 사이트를 계속 사용하면 쿠키 설정과 관련된 개인 데이터 처리에 동의하게 됩니다. 다음에 대한 자세한 정보 쿠키 개인정보 처리 방침

Security Notice – DHCC-201707-01

338

Notice ID: DHCC-201707-01


First Published: July 31, 2017


Summary:

Denial of Service vulnerability was found in some Dahua IP Cameras. It could be exploited to trigger null pointer error or buffer overflow, which will result in Denial of Service on devices with this vulnerability.


CVEID: CVE-2017-3223


Affected Products:

The following product models are affected

DH-IPC-A15, DH-IPC-A35, DH-IPC-C15, DH-IPC-C35,DH-IPC-HDBW1120E-W DH-IPC-HDBW1320E-W, DH-IPC-HFW1120S-W, DH-IPC-HFW1320S-W,DH-IPC-K15, DH-IPC-K35, DH-IPC-K15A, DH-IPC-K35A, DH-IPC-HDBW11A0EN-W,DH-IPC-HDBW13A0EN-W, DH-IPC-HFW11A0SN-W, DH-IPC-HFW13A0SN-W


Impact:

It could be exploited to attack devices with this vulnerability


Fixed Software Release:

Fixed software can be downloaded from Dahua website.

DH_IPC-Consumer-Zi-Themis_Eng_P_V2.400.0000.15.R.20170726

DH_IPC-Consumer-Zi-Themis_EngSpn_N_V2.400.0000.15.R.20170726


Support Resources

Dahua technical team will contact customers to advise and support the upgrade process. For any questions or concerns related to cybersecurity, please contact Dahua at cybersecurity@dahuatech.com